<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Jets of hot gas whizzing out of a supermassive black hole &#8211; Digital Silence &#8211; Technology News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Silence - Technology News &raquo; Feed" href="https://d-silence.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Digital Silence - Technology News &raquo; Comments Feed" href="https://d-silence.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Digital Silence - Technology News &raquo; Jets of hot gas whizzing out of a supermassive black hole Comments Feed" href="https://d-silence.com/?feed=rss2&#038;p=1131" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d-silence.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://d-silence.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='flatmagazinews-style-css'  href='https://d-silence.com/wp-content/themes/flatmagazinews/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flatmagazinews-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CMerriweather%3A400%2C700&#038;ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://d-silence.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://d-silence.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://d-silence.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://d-silence.com/index.php?rest_route=/wp/v2/posts/1131" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://d-silence.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d-silence.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://d-silence.com/?p=1131' />
<link rel="alternate" type="application/json+oembed" href="https://d-silence.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fd-silence.com%2F%3Fp%3D1131" />
<link rel="alternate" type="text/xml+oembed" href="https://d-silence.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fd-silence.com%2F%3Fp%3D1131&#038;format=xml" />
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://d-silence.com/?p=1131' />
<link rel="pingback" href="https://d-silence.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
	.site-title a,
		.site-description {
			color: #bababa;
		}

	
		"
				.site-title a,
		.site-description {
			color: #bababa;
		}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1f2a5d; background-image: url("https://d-silence.com/wp-content/themes/flatmagazinews/images/bg.png"); background-position: left top; background-size: contain; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	</head>

<body class="post-template-default single single-post postid-1131 single-format-standard custom-background wp-custom-logo masthead-fixed">
	<div id="page" class="site">

		<header id="masthead" class="sheader site-header clearfix">
			<div class="content-wrap">

				
					<div class="site-branding branding-logo">
						<a href="https://d-silence.com/" class="custom-logo-link" rel="home"><img width="527" height="85" src="https://d-silence.com/wp-content/uploads/2019/04/top-main.jpg" class="custom-logo" alt="Digital Silence &#8211; Technology News" srcset="https://d-silence.com/wp-content/uploads/2019/04/top-main.jpg 527w, https://d-silence.com/wp-content/uploads/2019/04/top-main-300x48.jpg 300w" sizes="(max-width: 527px) 100vw, 527px" /></a>					</div><!-- .site-branding -->

				
					</div>

					<nav id="primary-site-navigation" class="primary-menu main-navigation clearfix">

						<a href="#" id="pull" class="smenu-hide toggle-mobile-menu menu-toggle" aria-controls="secondary-menu" aria-expanded="false">Menu</a>

						<div class="content-wrap text-center">
							<div class="center-main-menu">
								<div id="primary-menu" class="pmenu"><ul>
<li class="page_item page-item-117"><a href="https://d-silence.com/">D-Silence</a></li>
</ul></div>
								</div>
							</div>

						</nav><!-- #primary-site-navigation -->
						<div class="content-wrap">

							<div class="super-menu clearfix">
								<div class="super-menu-inner">
									<a href="#" id="pull" class="toggle-mobile-menu menu-toggle" aria-controls="secondary-menu" aria-expanded="false">Menu</a>
								</div>
							</div>
						</div>
						<div id="mobile-menu-overlay"></div>
					</header>
					<!-- Image banner -->
										<!-- / Image banner -->
					<div class="content-wrap">
						<div class="header-widgets-wrapper">
							
							
													</div>
					</div>
					<div id="content" class="site-content clearfix">
						<div class="content-wrap">
	<div id="primary" class="featured-content content-area">
		<main id="main" class="site-main">

				<article id="post-1131" class="posts-entry fbox post-1131 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Jets of hot gas whizzing out of a supermassive black hole</h1>		<div class="entry-meta">
			<div class="blog-data-wrapper">
				<div class="post-data-divider"></div>
				<div class="post-data-positioning">
					<div class="post-data-text">
						<span class="posted-on">Posted on <a href="https://d-silence.com/?p=1131" rel="bookmark"><time class="entry-date published" datetime="2021-11-18T17:50:00+00:00">November 18, 2021</time><time class="updated" datetime="2021-11-18T17:50:19+00:00">November 18, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://d-silence.com/?author=2">Agitator!!</a></span></span>					</div>
				</div>
			</div>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>Scientists have spotted jets of hot gas whizzing out of a supermassive black hole at the heart of a nearby galaxy.</p>



<blockquote class="wp-block-quote"><p><em>Scientists have spotted plasma jets &#8211; streams of energy and hot matter &#8211; fleeing the core of certain black holes at one-third the speed of light. Researchers still aren&#8217;t certain how these jets form or escape celestial voids. But a new study gives astronomers more insight into the relationship between jets and their black hole parents.</em></p></blockquote>



<p>For more, check <a href="https://www.msn.com/en-us/news/technology/scientists-spotted-jets-of-hot-gas-whizzing-out-of-a-supermassive-black-hole-at-the-heart-of-a-nearby-galaxy/ar-AAMpCZ8" target="_blank"  rel="nofollow" >this Business Insider/MSN story</a>.</p>

			</div><!-- .entry-content -->
</article><!-- #post-1131 -->

<div id="comments" class="fbox comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=1131#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://d-silence.com/wp-login.php?redirect_to=https%3A%2F%2Fd-silence.com%2F%3Fp%3D1131">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="featured-sidebar widget-area">
	<section id="search-2" class="fbox swidgets-wrap widget widget_search"><form role="search" method="get" class="search-form" action="https://d-silence.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>
		<section id="recent-posts-2" class="fbox swidgets-wrap widget widget_recent_entries">
		<div class="swidget"><div class="sidebar-title-border"><h3 class="widget-title">Recent Posts</h3></div></div>
		<ul>
											<li>
					<a href="https://d-silence.com/?p=1131" aria-current="page">Jets of hot gas whizzing out of a supermassive black hole</a>
									</li>
											<li>
					<a href="https://d-silence.com/?p=1129">Alien-like metal may one day power your electronics</a>
									</li>
											<li>
					<a href="https://d-silence.com/?p=1126">New Theory On Time Indicates Present And Future Exist Simultaneously</a>
									</li>
											<li>
					<a href="https://d-silence.com/?p=1123">Unknown Liquid Phase Discovered in Glass</a>
									</li>
											<li>
					<a href="https://d-silence.com/?p=1121">What is Bitcoin mining and how does it work?</a>
									</li>
					</ul>

		</section><section id="recent-comments-2" class="fbox swidgets-wrap widget widget_recent_comments"><div class="swidget"><div class="sidebar-title-border"><h3 class="widget-title">Recent Comments</h3></div></div><ul id="recentcomments"></ul></section><section id="archives-2" class="fbox swidgets-wrap widget widget_archive"><div class="swidget"><div class="sidebar-title-border"><h3 class="widget-title">Archives</h3></div></div>
			<ul>
					<li><a href='https://d-silence.com/?m=202111'>November 2021</a></li>
	<li><a href='https://d-silence.com/?m=202110'>October 2021</a></li>
	<li><a href='https://d-silence.com/?m=202109'>September 2021</a></li>
	<li><a href='https://d-silence.com/?m=202108'>August 2021</a></li>
	<li><a href='https://d-silence.com/?m=202107'>July 2021</a></li>
	<li><a href='https://d-silence.com/?m=202106'>June 2021</a></li>
	<li><a href='https://d-silence.com/?m=202105'>May 2021</a></li>
	<li><a href='https://d-silence.com/?m=202104'>April 2021</a></li>
	<li><a href='https://d-silence.com/?m=202103'>March 2021</a></li>
	<li><a href='https://d-silence.com/?m=202102'>February 2021</a></li>
	<li><a href='https://d-silence.com/?m=202101'>January 2021</a></li>
	<li><a href='https://d-silence.com/?m=202012'>December 2020</a></li>
	<li><a href='https://d-silence.com/?m=202011'>November 2020</a></li>
	<li><a href='https://d-silence.com/?m=202010'>October 2020</a></li>
	<li><a href='https://d-silence.com/?m=202009'>September 2020</a></li>
	<li><a href='https://d-silence.com/?m=202008'>August 2020</a></li>
	<li><a href='https://d-silence.com/?m=202007'>July 2020</a></li>
	<li><a href='https://d-silence.com/?m=202006'>June 2020</a></li>
	<li><a href='https://d-silence.com/?m=202005'>May 2020</a></li>
	<li><a href='https://d-silence.com/?m=202004'>April 2020</a></li>
	<li><a href='https://d-silence.com/?m=202003'>March 2020</a></li>
	<li><a href='https://d-silence.com/?m=202002'>February 2020</a></li>
	<li><a href='https://d-silence.com/?m=202001'>January 2020</a></li>
	<li><a href='https://d-silence.com/?m=201912'>December 2019</a></li>
	<li><a href='https://d-silence.com/?m=201911'>November 2019</a></li>
	<li><a href='https://d-silence.com/?m=201910'>October 2019</a></li>
	<li><a href='https://d-silence.com/?m=201909'>September 2019</a></li>
	<li><a href='https://d-silence.com/?m=201908'>August 2019</a></li>
	<li><a href='https://d-silence.com/?m=201907'>July 2019</a></li>
	<li><a href='https://d-silence.com/?m=201906'>June 2019</a></li>
	<li><a href='https://d-silence.com/?m=201905'>May 2019</a></li>
	<li><a href='https://d-silence.com/?m=201904'>April 2019</a></li>
			</ul>

			</section><section id="meta-2" class="fbox swidgets-wrap widget widget_meta"><div class="swidget"><div class="sidebar-title-border"><h3 class="widget-title">Meta</h3></div></div>
		<ul>
						<li><a href="https://d-silence.com/wp-login.php">Log in</a></li>
			<li><a href="https://d-silence.com/?feed=rss2">Entries feed</a></li>
			<li><a href="https://d-silence.com/?feed=comments-rss2">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</section></aside><!-- #secondary -->
</div>
</div><!-- #content -->

<footer id="colophon" class="site-footer clearfix">

	<div class="content-wrap">
		
			
			
		</div>

		<div class="site-info">
			&copy;2021 Digital Silence &#8211; Technology News			<!-- Delete below lines to remove copyright from footer -->
			<span class="footer-info-right">
				 | WordPress Theme by <a href="https://superbthemes.com/" rel="designer">Superbthemes.com</a>
			</span>
			<!-- Delete above lines to remove copyright from footer -->
		</div><!-- .site-info -->
	</div>



</footer><!-- #colophon -->
</div><!-- #page -->

<div id="smobile-menu" class="mobile-only"></div>
<div id="mobile-menu-overlay"></div>

<style>[class*="fa fa-"]{font-family: FontAwesome !important;}</style><script type='text/javascript' src='https://d-silence.com/wp-content/themes/flatmagazinews/js/navigation.js?ver=20170823' id='flatmagazinews-navigation-js'></script>
<script type='text/javascript' src='https://d-silence.com/wp-content/themes/flatmagazinews/js/skip-link-focus-fix.js?ver=20170823' id='flatmagazinews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://d-silence.com/wp-content/themes/flatmagazinews/js/jquery.flexslider.js?ver=20150423' id='flatmagazinews-flexslider-js'></script>
<script type='text/javascript' src='https://d-silence.com/wp-content/themes/flatmagazinews/js/script.js?ver=20160720' id='flatmagazinews-script-js'></script>
<script type='text/javascript' src='https://d-silence.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://d-silence.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
</body>
</html>
